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Microsoft Excel Tutorial Reference Guide 
This document is intended to be a supplemental aid to the Excel Tutorial videos and be a quick reference 

to come back to. There are titles in this document indicating which topics are discussed in each video. 

Click on the quick links below to go to the desired topic. It is highly recommended that this document is 

not the sole tutorial that is used, as the videos will provide a more comprehensive visual aid.  
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Installing the Analysis ToolPak 
Click the File tab, then select Options at the very bottom left to bring up the Excel Options menu. Navigate 

to the Add-Ins tab in the left-side menu. At the bottom of the Add-Ins tab, use the drop-down menu 

beside Manage: and select Excel Add-ins. Click the Go button beside the drop-down menu. A pop-up 

window will appear with several unchecked boxes. Check the box that corresponds to Analysis ToolPak 

and then click OK.  

Superscripts & Subscripts in Cells 
Highlight the text to be changed. In the Home tab in the Font group, bring up the Font menu by clicking 

the arrow in the bottom right corner of the group as seen in Figure 1. In the Font tab on the resulting 

menu, tick the Subscript or Superscript box depending on which is necessary. Then press OK or the Enter 

key. 

 

Figure 1: Font group in the Home tab with extended menu arrow circled 

Changing Column Width 
Move the cursor to the line separating the column letters at the top of the Excel window. This should 

change the cursor to a vertical line with arrows pointing in opposite directions. Click and drag the cursor 

to the right to adjust the column width manually or double-click to auto adjust the column width to the 

longest entry.  

Merging Cells 
Select all the cells to be merged, then in the Home tab in the Alignment group click the Merge and Center 

button as seen in Figure 2.  

 

Figure 2: Alignment group in the Home tab with Merge & Center circled 

Wrapping Text 
Select the cell or column to be formatted with wrapped text then in the Home tab in the Alignment group 

select Wrap Text as seen in Figure 3. 
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Figure 3: Alignment group in the Home tab with Wrap Text circled 

Defining Cell Type 
After selecting the cell or column, use the drop-down menu in the Home tab in the Number group as seen 

in Figure 4. Options include General, Number, Scientific and Percentage among others. Choose the most 

appropriate type to format the data (in most cases, General is sufficient). 

 

Figure 4: Number group in the Home tab with the drop-down menu circled 

Changing Decimal Numbers 
Select the cells to be formatted, then use the One Less Decimal or One More Decimal buttons located in 

the Home tab in the Number group as seen in Figure 5.  

 

Figure 5: Number group in the Home tab with decimal moving buttons circled 

Auto Filling Cells 
Type the first few entries into the column. Once sufficient cells have been filled (usually around 3), select 

all the column entries currently filled by clicking the middle of the topmost cells and dragging until all the 

column entries are highlighted and surrounded by a green border. At the bottom right of the green border 

a small green square will appear once the click is released as seen in Figure 6. Click the square and drag 

down to populate as many cells as necessary. All cells populated with this method will follow the pattern 

Excel deems. 

 

Figure 6: Highlighted cells in excel with a circle around the green square in the corner and an arrow indicating to select and drag 
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Sorting Data 
Select all data columns to be sorted and in the Data tab in the Sort and Filter group navigate to Sort. Click 

the Sort button to bring up the Sort window. If column headers are included in selection, tick the My data 

has headers box. Next, use the drop-down menus to specify the criterion by which the data is to be sorted, 

and in which order it should be rearranged. The Options button can be used to sort case sensitive or to 

have a special sort order such as days of the week or months of the year. Once the criteria are set up, click 

OK.  

Transposing Data 
Copy the data by selecting all desired columns then pressing <Ctrl> and C. Right click on the first cell in 

which the data is to be transposed to. In the resultant Menu, select Transpose in the Paste Options, as 

shown in Figure 7. 

 

Figure 7: Right clicked excel cell with Transpose paste option circled in resultant menu 

Making Custom Formulae 
Select the cell and start with an equal sign =. Use parentheses, operations (+, -, *, /, ^) and click on the 

cells to be referenced in the formula. Evaluate the answer by pressing <Enter> 

Editing a Formula 
There are multiple ways to edit a formula: double clicking the cell, selecting the cell and pressing F2 or 

clicking the formula bar just above the column headers.  

Entering a Built-in Function 
Type ‘=’ then input the code for the desired function. <Enter> will evaluate the cell. Some helpful functions 

have been included in Table 1 below.  

Table 1: Helpful excel equations commands 

Name Syntax Action 

Sum SUM(element1, element2, …) Sums all the elements in parentheses 
Average AVERAGE(element1, element2, …) Finds the average of all input elements 

Sine SIN(angle) Finds the sine of a given angle 
Natural Logarithm LN(value) Takes the ln of a given value 

Exponential EXP(value) Takes e to the exponent of the value 
Count COUNT(element1, element2, …) Counts the number of input elements 

Absolute Value ABS(value) Takes the absolute value of an input value 
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Clicking and Dragging Formulae 
Select the cell containing the original formula, then click the bottom right-hand corner of the cell where 

the green square is as seen in Figure 8. Click and drag the cursor down to the last row in which the formula 

is needed, or double click to populate automatically to the lowest row with data. When this is done, it will 

move any reference cells down to the corresponding reference cells in the new row. To prevent this, use 

Absolute Referencing.  

 

Figure 8: A highlighted formula cell with a circle around the square in the corner and an arrow indicating to select and drag 

Absolute Referencing 
When referencing the cell to be made an absolute, add $ symbols before and after the column letter, 

such as $B$2 or $AA$34. 

Copying and Pasting Formulae 
Select the cell to be copied and press <Ctrl> and C, then paste it in the cells intended for evaluation using 

<Ctrl> and V.  

Inserting a Scatter Plot 
In the Insert tab in the Charts group, as seen in Figure 9, select Scatter Plot.  

 

Figure 9: Charts group in the Insert tab with Scatter Plot circled 

Adding a Data Series to a Blank Plot 
Click on the blank plot and click Select Data in the Chart Design tab in the Data group as seen in Figure 10 

(or right-click the chart and choose select data in the pop-up menu). In the Select Data Source window, 

as seen in Figure 11, click Add. Write a descriptive name in the Series Name dialogue box in the Edit Series 

window as seen in Figure 12. In the Series X values dialogue box, click the Collapse Arrow beside the box. 

This will allow for the data to be inputted by clicking and dragging to select the column of desired data. 

Hit <Enter> to return to the Edit Series window. Input the y data in the same way using the Series Y values 

dialogue box. Once all data has been input, click OK on the Edit Series and Select Data Source windows. 

 

Figure 10: Data, Type, and Location groups in the Chart Design tab with Select Data circled 
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Figure 11: Select Data Source window with Add button circled 

 

Figure 12: Edit Series window with Series X values and Series Y values Collapse Arrows circled 

Adding Axis Titles 
After clicking on the plot, either click the Green Plus in the top right corner of the plot as seen in Figure 

13 or the Chart Tools tab. If in the Green Plus, check the Axis Titles box, then uncheck the Chart Title box. 

If in the Chart Tools tab, click Add Chart Elements in the Chart Layouts Group and select both Primary 

Horizontal and Primary Vertical in the Axis Titles tab and select None in the Chart Titles tab. Edit the axis 

titles by clicking on the plot to select it, then double click the axis title. 

This technique can also be used to add a Legend. 
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Figure 13: An example chart with the green plus circled 

Moving a Legend 
Once a legend has been added using the checkbox in the Green Plus menu, it will default to not 

overlapping the plot. This minimizes the plot area and is an ineffective placement. To allow the legend to 

overlap, right-click on the legend and select Format Legend. In the resulting toolbar, uncheck the Show 

the legend without overlapping the chart box as seen in Figure 14. The legend is now free moving and 

can be moved by clicking and holding then dragging.   

 

Figure 14: Format Legend toolbar and the Legend Options dropdown menu opened with Show the legend without overlapping 
the chart option circled 

Changing Tick Marks 
Right-click on the axis, then select Format Axis, which will cause a toolbar to appear on the right of the 

window. In the Axis Options tab in the Format Axis window, change the units of the major tick marks if 

needed to show information as clearly as possible as seen in Figure 15. Repeat this procedure for the other 

axis by either repeating the steps or using the Axis Options drop down menu in the toolbar to change to 

the other axis.   
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Figure 15: Format Axis toolbar showing the Units for the tick mark scaling 

Modifying Axis Ranges 
Right-click on the axis, then select Format Axis. In the Axis Options tab in the Format Axis window, click 

the Axis Options drop-down menu. The first option in the menu is the Bounds option as seen in Figure 

16, with a text box for both minimum and maximum. These boxes are automatically set when the plot 

has data added to it and will remain that way unless explicitly changed. The range should be set to show 

a decent spread of the data, with the left-bottommost range of the data being set to zero when applicable. 

To reset to the automatically generated ranges, click the Reset button next to each range. The type of 

data the axis presents can be changed in the Number section, where both the Type of data and Decimal 

Places can be altered. Repeat this procedure with the other axis. 

 

Figure 16: Format Axis toolbar with the Axis Options dropdown menu open with Bounds options circled 

Adding Error Bars 
Select the plot then click on the green plus at the top right corner and check the Error Bars box. This will 

add both horizontal and vertical error bars to all series, automatically generated by excel.  

Changing Error Bar Values 
Open the Format Error Bars menu by clicking the green plus, then pressing the > button that appears to 

the right when hovering over the Error Bars box. Click the More Options… button from the new menu 

that opens. Both the horizontal and vertical error bars can be edited independently by switching between 

X Error Bars and Y Error Bars in the Error Bar Options drop-down menu. The Direction menu allows for 

the error bars to go in both the positive and negative directions, or in only one of them. There are five (5) 

different ways in excel to input the desired values of error bars as seen in Figure 17. Fixed will set every 

error bar to the value specified in the corresponding textbox. This textbox can be used to remove error 

bars by inputting 0. This is required if horizontal error bars are not necessary for the plot due to the fact 

that excel will automatically add both directions, horizontal and vertical. Percentage will make the error 

bars a specified percentage of the value of the absolute value of each data point, changing throughout 

the series. Standard Deviation will create error bars around the Mean of the data, not centered around 

the data points, that are the length of N standard deviations, where N is the number in the corresponding 
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textbox. Standard Error will cause the error bars to reflect the standard error of a regression analysis. 

Custom allows values to be set to each data point individually. By clicking the Collapse Arrow to the right 

of the input box as seen in Figure 18, a cell range can be highlighted. This does not have to be the same 

range for positive and negative bars, which allows the error to be specified for each point. This is the 

mode you will use if you are setting the error from a calculated uncertainty. 

 

Figure 17: Format Error Bars toolbar with Custom option selected and Specify Value box circled 

 

Figure 18: Custom Error Bars Specify Value window with Positive Error Value and Negative Error Value Collapse Arrows circled  

Changing Data Series Markers 
To see some of the error bars, the markers’ size may have to be adjusted. Click on any one data point in 

the chart to select the data series, then right-click on any of the points and select Format Data Series. 

Click the Fill & Line button (the paint bucket), then click on the Marker button. In the Marker Options 
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drop-down menu, select the Built-In option, then change the size as seen in Figure 19. From this toolbar, 

the shape of the data markers can also be changed, in the Type menu. 

 

Figure 19: Format Data Series toolbar with Marker Options drop-down menu open with Size menu circled 

Copying a Table or Graph Into Word 
While it does work to click <Ctrl> and V to paste a table or graph from Excel into Word, it will not update 

if the Excel file undergoes changes. To fix this, Right-click where the graph or table is to be pasted and 

select either Use Destination Theme & Link Data or Keep Source Formatting & Link Data in the paste 

menu. 

Adding a Trendline to Series 
Trendline equations should always be included whenever a trendline is included on a plot. The trendline 

equations should be presented on the plot with their trendlines and should also have the R2 value on the 

plot. 

Right-click on any of the data points in a series, then select Add Trendline. This will bring up the trendline 

toolbar as seen in Figure 20, where the style of trendline can be changed in the Trendline Options. For 

APSC 101 and APSC 102, Linear is the most common type. To show the equation and correlation 

coefficient, check the boxes for Display Equation on Chart and Display R-Squared Value on Chart. The 

name of the trendline can be adjusted by selecting the Custom option and typing in the corresponding 

textbox in the Trendline Name menu.  
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Figure 20: Format Trendline toolbar with Linear trendline style, Display Equation on chart, and Display R-Squared value on chart 
are circled 

Changing Variable in Chart Equations 
The equations produced on the graph are in the default y = mx + b form. To change the variables, double 

click on the textbox containing the given equation. The last value of the textbox may have to be deleted 

before anything else can be changed in the box. After the last character has been deleted and typed back 

in, the variables in the rest of the equation can then be changed to the appropriate variable 

representations. Once the textbox has been altered, the numbers will not update with a change in the 

data or trendline, and the textbox will need to be deleted then added back in.  

Opening the Analysis ToolPak 
AFTER Installing the Analysis ToolPak, click the Data tab, then click the Data Analysis button in the 

Analysis group to the far right. A window with a list of analysis tools will appear.  

Performing a Regression Analysis 
After Opening the Analysis ToolPak, scroll through the list of options to find Regression then click OK. 

Use the Collapse Arrows to the right of the Input X Range and Input Y Range textboxes to select the 

columns representing these required data ranges. Including the Title of the column allows Excel to know 

what both variables are and produce plots accordingly, as long as the Labels checkbox has been checked. 

Do not force your regression through the origin by clicking the Constant is Zero box, as most times it will 
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provide an inaccurate understanding of either the data set or the fundamental relationship between the 

variables. Check the Confidence Level checkbox and change the level in the textbox to 68%. To create a 

new sheet for the resulting regression, ensure the New Worksheet Ply option is selected, and type a name 

for the new sheet into the textbox. In addition, click the Residuals and Residual Plot checkboxes. Once all 

these steps are completed, press OK to perform the regression.  

Understanding Regression Outputs 
Though regression analysis will be studied further in upper year courses, here are some important things 

to help comprehend the results of the Excel Regression analysis.  

Regression Statistics 
Observations: These are the number of data values that were used in the calculations (number of trials in 
the experiment). It is good practice to ensure that this number matches the number of data points 
included in the regression and ensure that the Labels box has been checked before performing the 
regression. 
 
R-Squared: This value provides a measure of how well the regression line fits. A value of 1 indicates that 
the data is perfectly linear and thus the line passed directly through all data points. In practice, this degree 
of perfection will never be the case. An R-Squared value greater than 0.9 indicates a good fit. 
 

Coefficients, Standard Error, etc. 
Coefficients: This column provides the y-intercept and slope of the line of best fit. The Intercept row 
indicates the y-intercept, and the variable row indicates the slope. If Labels were included in the analysis, 
the slope will be in terms of the x variable’s name. These values can be used to write the equation of the 
line of best fit in the form of y = mx + b. 
 
Standard Error: This error is the value most frequently used in APSC 102. It directly corresponds to the 
value of the propagated error that is calculated in an error analysis. It is also comparable to the standard 
error that one can obtain by using a statistical analysis. Standard error corresponds to a 68% confidence 
interval, and twice the standard error corresponds to a 95% confidence interval. The Analysis ToolPak 
regression tool calculates a standard error on the intercept as well as the slope. 
 
Lower 95% and Upper 95%: These values are the lower and upper values bounding the confidence 
intervals for the slope and y-intercept. There is a 95% probability that the slope and intercept lie within 
the upper and lower limits. For example, if the upper and lower limits on the slope are 0.820 and 0.808, 
then the slope should be reported as E=0.814 ± (0.820-0.808) = 0.814 ± 0.012. Thus, ± 0.012 is the 
uncertainty or error associated with the estimate of E=0.814 with a 95% confidence level. For the 
purposes of the Excel Word Assignment, use the Standard Error. 
 

Residuals 
The residual plot indicates the adequacy of the line of best fit. If the line is of adequate fit, the residuals 
should be randomly distributed above and below the zero line (a perfect fit requires that all residuals are 
zero). If there is a systematic pattern in the residuals, this correlation suggests that a higher-order fit is 
necessary.  
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Using Descriptive Statistics 
Once the Analysis ToolPak has been opened, scroll through the list of options to find Descriptive Statistics, 

select it and then click OK. Use the Collapse Arrow to the right of the input range textbox to highlight the 

range of the data. Including the Title of the column allows Excel to know what the range is for, and it will 

name the resulting statistics as the header. If including the column header, ensure that the Labels 

checkbox is checked. To create a new sheet for the resulting statistics, ensure the New Worksheet Ply 

option is selected, and type a name for the new sheet into the textbox. Check the checkboxes for 

Summary Statistics and Confidence Level for the Mean, changing the confidence to 68%. Once all these 

steps are completed, press OK to perform the calculations. 

Examples 

Example Graph 

 
Figure 21: An example graph depicting the trends between initial height (cm) and bounce height (cm) for both a Rubber and Ping 
Pong Ball. The plot follows all the formatting requirements that should be used to produce clean looking graphs. The caption (this) 
should thoroughly explain the plot and if the trendlines are a good fit for the data. A correlation coefficient (R2) value greater than 
0.9 is a great fit for the data. The two trendlines on this plot both have R2 values of higher than 0.99, making them an extremely 
good fit for the data set and suggesting a highly linear relationship between the independent variable and the response for both 
series.  

Example Table 

Table 2: An example table corresponding with the data from Figure 21. This Table contains the raw data and standard error in 
the initial and bounce heights of both a rubber and ping pong ball. This table does have some vertical lines, which are poor 
practice for maximizing white space, but may be important for separating distinct data sets, such as two different types of ball. 
Though it is appropriate to have these two data sets in the same table due to them undergoing the same trials, it may be better 
to separate this information into two distinct tables, depending on spacing in a given report.  

 

hrb = 0.807hri + 0.6422
R² = 0.9995

hpb = 0.6654hpi + 0.1795
R² = 0.9975
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 Rubber Ball Ping Pong Ball 

Trial 
# 

hri 
[cm] 

hri Error 
[cm] 

hrb 
[cm] 

hrb Error 
[cm] 

hpi 
[cm] 

hpi Error 
[cm] 

hpb 
[cm] 

hpb Error 
[cm] 

1 20 0.5 16 2 20 0.5 13 2 

2 30 0.5 25 2 30 0.5 21 2 

3 40 0.5 33 2 40 0.5 27 2 

4 50 0.5 42 2 50 0.5 32 2 

5 60 0.5 49 2 60 0.5 42 2 

6 70 0.5 57 2 70 0.5 47 2 

7 80 0.5 66 2 80 0.5 51 2 

8 90 0.5 72 2 90 0.5 60 2 

9 100 0.5 81 2 100 0.5 67 2 

10 110 0.5 90 2 110 0.5 75 2 

11 120 0.5 98 2 120 0.5 80 2 

12 130 0.5 105 2 130 0.5 86 2 
 


